Z-Blog应用中心 > PHP插件 > KandyApp 应用基载

KandyApp 应用基载

获取应用 免费

使用KandyApp的几个理由:

  1. 其他Kandy应用需要

    大部分Kandy应用都基于KandyApp,否则无法正常运行

  2. 快捷管理插件

    不用每次都从当前页面进入插件管理再找插件进入管理页面再后退两次回到当前页面

  3. 插件扩展支持检测

    提前确认服务器空间是否支持相关Kandy应用所需的扩展,避免购买了应用无法使用的尴尬

  4. 好吧我编不下去了

    如果你暂时用不到任何Kandy应用的话,这个插件基本没用


201803141521000481717820.gif

如果你只是喜欢上了那个齿轮图片,那也不妨安装起来欣赏!

更多有趣的内容,欢迎前往插件发布页面!

任何BUG请前往插件发布页面提交,我将第一时间收到报告!
听说吉光片羽从来神出鬼没,在论坛或者评论里的报错可能会被长年无视,谢谢!

更新日志

2018-07-19 V2.9
NEW 更新了KandyUI库
FIX 完善了Kandy类的CCSS方法
BUG 修复自定义样式无法保存的错误
BUG 修复拼音库在开发模式下生僻字转换出错的问题


更多日志请移步发布页面查看,谢谢!

访客您好,Z-Blog相关网站已开启实名制,请登录后绑定您的手机,再发表评论,谢谢您的支持。

头像 363322014 2018-06-23 02:32:35  回复该评论 Firefox 52.0 Windows XP
用来做什么的呢.是手机板?
头像 zwfjjg 2017-12-29 23:08:55  回复该评论 Google Chrome 55.0.2883.87 Windows 10 x64
我买了顶踩软件,提示安装这个kandyapp,我怎么安装不上啊
头像 吉光片羽 开发者 2017-12-30 00:57:11  回复该评论 Firefox 56.0 Windows 10 x64
请问有什么错误提示呢?
头像 zwfjjg 2017-12-30 14:22:17  回复该评论 Google Chrome 55.0.2883.87 Windows 10 x64
显示已经成功了,提示:应用已下载完成,请在插件或主题管理界面开启应用.,可是我怎么也找不到
头像 kxh1314 2017-09-30 23:51:35  回复该评论 Google Chrome 53.0.2785.134 OPPO
启用后出现错误,设置打不开,点开就这个错吴in_array() expects parameter 2 to be array, null given
头像 吉光片羽 开发者 2017-10-02 17:06:48  回复该评论 Firefox 56.0 Windows 10 x64
该问题已修复,请尽快更新,感谢理解与支持!
头像 很紧张 2017-09-26 18:46:13  回复该评论 Google Chrome 61.0.3163.79 Windows 7
出现错误了出现错误了出现错误了出现错误了出现错误了。。。in_array() expects parameter 2 to be array, null given
头像 吉光片羽 开发者 2017-09-26 19:57:47  回复该评论 Firefox 55.0 Windows 10 x64
抱歉给您带来不便,请给出详细的出错页面地址和内容,或者直接加我QQ121885959,谢谢理解与配合!
头像 余从 开发者 2016-10-28 14:47:39  回复该评论 Google Chrome 50.0.2661.102 Windows 7 x64
这插件对于用户有用吗?
头像 信心 开发者 2016-10-28 14:18:12  回复该评论 Firefox 49.0 Windows 10 x64
吉光的插件,值得信赖

选择Kandy应用前需注意什么?

  1. 搜索并安装KandyApp插件

  2. 根据推荐分类选择需要的Kandy应用

  3. 务必查看“插件组件支持测试”以确保所需应用能正常运行

  4. 在选择收费的Kandy应用前,建议先查找是否有相应功能的免费应用

升级Kandy应用前需注意什么?

请确保已安装的KandyApp插件为最新版本!如果遇到KandyApp插件及其他Kandy应用同时升级的提醒,请务必先升级KandyApp插件!

升级Kandy应用后无法正常访问?

请按以下步骤操作直至恢复正常:

  1. 请在FTP中将已升级应用备份后删除

  2. 后台安装最新版的KandyApp

  3. 在FTP中将刚删除的应用恢复

  4. 付费用户请加群并在群内直接联系群主

  5. 免费应用请在发布页面提交准确详细的BUG报告并留下有效的联系方式

什么是Kandy应用?

由吉光片羽设计开发的旨在优化开发与使用体验的ZBlog的插件或主题。

什么时候需要用到Kandy应用?

一些插件或主题可能需要依赖某些必要的Kandy应用。当需求只用Kandy应用能实现的时候。采用必要的Kandy应用可以有效提高开发效率。

为什么要使用Kandy应用?

Kandy应用有着精简的开发脚本,可以有效节省文件体积,提高访问速率。Kandy应用正在根据各种需求逐渐形成一套完整的应用体系,以便简单准确的实现使用者需求。

如何联系吉光片羽解决问题?

吉光片羽很轻,正飘在空中纠结。

请在发布页面提交准确详细的BUG报告并留下有效的联系方式,谢谢理解与配合!

付费用户请加QQ群 295491362 (验证条件:购买者名称+应用中心20位订单号)以便即使沟通维护,谢谢理解与配合!


购买条款


1. 您购买一个应用,即表示默认接受并认同符合您的使用需求。因为其为特殊服务,购买后无论是否有被使用,都不能退款
2. 一个应用仅可用于单一账号使用,未经本站和许可方同意,不得二次发布、赠送、转售、租让等,否则我们将永久关闭用户账号并保留继续追究相关责任的权利。
3. 如无特殊说明,已购买应用仅包括相关使用权及免费更新服务,默认应用中心及开发者不提供额外售后安装等服务。


购买指南


1. 请先注册账号,然后登录“应用中心”。
2. 直接点击“购买应用”,跟随指引即可。


下载指南


1. 购买者在自己的Z-Blog网站登录,进入后台,在左侧菜单栏点击“应用中心”菜单。
2. 在“应用中心”的首页,使用应用中心注册账号进行登录。
3. 进入“我的应用仓库”,即可看到已购买成功的应用,点击“下载”即可下载安装。


其它注意事项


1. 如果通过自己网站后台无法正常访问应用中心,请谨慎购买,因为这将可能导致应用无法顺利下载安装。
2. 如已购买收费应用无法正常下载,请在自己网站后台检查Z-Blog及应用更新,如均已更新至最新版本仍无法下载请及时与我们联系。
3. 应用更新时有可能覆盖本地设置,请在更新前做好备份。