Z-Blog应用中心 > PHP插件 > KandyDigg 各种顶踩

KandyDigg 各种顶踩

  • ID: KandyDigg
  • 版本: 2.236
  • 作者: 吉光片羽(作者网站)
  • 官网: http://jgpy.cn/blog/back-end/KandyDigg.htm
  • 系统要求: Z-BlogPHP 1.5.2 Zero
  • 更新日期: 2021-09-18 13:38:47  三月内有更新
  • 下载次数: 249
  • 评分情况: 14人投票 平均得分8.71 / 10
  • PHP版本: 5.2及更高
  • 大小: 73KB

1个未处理工单 请登录 ¥44

  • 支持热门评论置顶功能,点赞最高评论显示在最前面

  • 支持文章、列表、单页、评论的顶踩,可自由选择开关。

  • 自由选择只能选择的某几个地方插入顶踩按钮。

  • 可自定义顶踩文字,如果你懂html,你还可以自由完善顶踩按钮。

  • 顶踩过程中会有状态提示,不需要你傻傻的等。

  • 顶踩完成后会有成功或失败提示,完全自定义。

  • 顶踩次数同时在用户账户中记录在案,多用户网站可以评出被赞之星哦。

  • 默认5种按钮样式选择,文章,列表和评论样式完全自选。

  • 可选择生成文章、评论、用户的顶踩排行列表模块随处调用。

  • 如果你是开发人员,对的,会有惊喜等着你,自己慢慢玩吧。


201808031533305553313748.png

图片.png


了解插件更多信息请移步插件发布页面,同时更多玩法请关注吉光片羽的博客,会有趣味分享! 


插件特点

  • 标签简洁,方式多样

  • 普通用户操作简易,业内人士更可高级定制

  • 自动插入标签或在线自由插入标签

  • 多个样式选择或在线自由编写样式

  • 顶踩排行自由生成随处调用


更新日志

  • 2021-09-18 V2.236
    FIX 完善了【拓源纯净主题】评论回复模板的兼容

  • 2020-05-29 V2.136
    FIX 根据KandyIcons调整了相关图标类名
    BUG 修复1.6版搜索列表没有顶踩按钮的问题

  • 2019-09-30 V2.036
    NEW 新增顶踩标签换行开关到各自位置管理
    FIX 优化了相关代码
    BUG 修复相关文章列表顶踩标签无法生成的问题

  • 2019-01-20 V1.934
    NEW 新增提示框自定义背景和文字颜色功能
    FIX 完善了相关样式
    BUG 修复热门评论列表不符合规范的问题
    BUG 修复升级时自定义样式被还原的问题

  • 2018-06-28 V1.824
    NEW 新增顶踩按钮模板的顶踩次数标签以方便鼠标提示等使用
    NEW 新增顶踩按钮在内容、列表和评论页的独立模板、样式和颜色设置
    BUG 修复某些环境下升级出错的问题

  • 2018-06-06 V1.724
    NEW 管理页面支持简繁英三语
    NEW 采用最新系统标配安全验证
    FIX 完善了升级方法
    BUG 修复搜索列表顶踩标签无法生成的问题
    BUG 修复重复自动插入顶踩按钮的问题
    BUG 修复1.5系统开发模式下启用插件报错的问题
    BUG 修复1.5系统开发模式下模板标签意外替换的问题
    BUG 修复非开发模式下JS报错的问题

  • 2017-09-27 V1.617
    NEW 新增“赞”和“喜欢”图标
    NEW 新增评论列表热门评论置顶功能

  • 2017-05-01 V1.5
    NEW 全新的机制更机智,尽可能的满足了各种特殊情况
    NEW 去掉了容易引发代码溢出或者影响SEO的标题插入节点
    NEW 取消了对1.4系统的支持
    NEW 去除了恢复默认配置功能,可通过KandyApp来操作
    BUG 修复PHP7保存出错的问题
    BUG 修正上一版重构意外导致外观样式无法生效的问题
    BUG 解决了某些情况下顶踩按钮无法自动插入文章指定节点的问题
    FIX 删除了不必要的文件
    FIX 完善了根据模板来调整顶踩开关的功能
    FIX 规范和优化了部分代码

  • 2016-12-26 V1.4
    BUG 修正采用模板不能为空的问题
    BUG 修正采用模板选项未勾选导致相应页面出错的问题
    BUG 修正特殊情况下单页面顶踩无效的问题
    FIX 删除了不必要的接口,提高了效率
    FIX 根据1.5系统完善了相关样式
    FIX codemirror采用KandyApp第三方库文件
    FIX 优化了部分代码

  • 2015-06-19 V1.3
    NEW 新增cookie无效的友好提示
    BUG 修正cookie禁用后无限顶踩的问题
    BUG 修正顶踩提示定位错乱的问题
    FIX 优化了部分代码

  • 2015-06-03 V1.2
    NEW 新增模板选择时加载中状态样式
    NEW 新增自定义样式开关同时开合自定义样式编辑框功能
    NEW 新增顶踩超时(10秒)提醒功能
    NEW 新增设置验证功能
    BUG 修正自定义样式无法关闭问题
    BUG 修正模块重复生成的问题
    FIX 优化了部分代码

  • 2015-06-01 v1.1

    NEW 新增顶踩排行列表模块生成功能

  • 2015-05-27 V1.0
    插件首发

访客您好,Z-Blog相关网站已开启实名制,请登录后绑定您的手机,再发表评论,谢谢您的支持。

头像 天蓬元帅 2018-06-08 17:43:29  回复该评论 Google Chrome 67.0.3396.79 Windows 10 x64
点击完成升级提示:Parameter 1 to KandyDigg_Upgrade() expected to be a reference, value given
头像 吉光片羽 2018-06-09 22:22:20  回复该评论 Firefox 56.0 Windows 10 x64
请问能提供具体的php版本吗,以便我做兼容测试,谢谢!
头像 金丝栏目 2017-12-30 14:36:03  回复该评论 Google Chrome 55.0.2883.87 Windows 10 x64
安装后提示错误信息
(4)E_PARSE : syntax error, unexpected '}' (
头像 lang6789 2017-08-28 03:55:33  回复该评论 Google Chrome 60.0.3112.113 Windows 10 x64
购买安装后没有生成图标,作者有没有QQ之类的联系方式以便及时反馈?
头像 656898302 2017-02-04 15:05:03  回复该评论 Liebao Browser Windows 7 x64
Z-BlogPHP 1.5会报错,请作者把插件更新一下
头像 吉光片羽 2017-02-05 21:45:05  回复该评论 Firefox 51.0 Windows 10 x64
已更新1.5.1系统的用户,截止到2017-02-05 21:41:32,请尝试后台应用中心系统更新与校验,点击绿色旋转箭头图标,待检测到zblogphp.php文件并且右方出现红色感叹号图标,点击改图标,待变为绿色打勾图标后再尝试进入KandyDigg管理页面,谢谢理解与配合
头像 天蓬元帅 2017-01-07 00:16:01  回复该评论 Google Chrome 55.0.2883.87 Windows 10 x64
php7.0以上出错, 如果网站开启开发模式进插件就报错,为什么我的不显示 高级设置,需要开启哪些PHP扩展?
头像 吉光片羽 2017-02-05 21:54:14  回复该评论 Firefox 51.0 Windows 10 x64
抱歉,请暂时降低php版本或暂停使用本插件,因相关插件完善原因,本插件最新版本未能及时更新,高级设置需再应用中心设置中启用开发者模式即可看到,不需要php扩展
头像 网站目录 2015-06-23 19:14:42  回复该评论 Google Chrome 43.0.2357.124 Windows 7
非常不错
头像 laber 2015-06-14 13:39:37  回复该评论 Safari 8.0 Apple iPad
服务态度很赞
头像 Btlmd 2015-05-31 18:15:29  回复该评论 Firefox 38.0 Windows 7
大赞
头像 访客 2015-05-28 19:22:06  回复该评论 Google Chrome 42.0.2311.152 Windows 7
想知道和http://app.zblogcn.com/?id=498这个有什么区别。。。哪家强??
头像 Btlmd 2015-05-31 18:08:04  回复该评论 Firefox 38.0 Windows 7
差别太大

选择Kandy应用前需注意什么?

  1. 搜索并安装KandyApp插件

  2. 根据推荐分类选择需要的Kandy应用

  3. 务必查看“插件组件支持测试”以确保所需应用能正常运行

  4. 在选择收费的Kandy应用前,建议先查找是否有相应功能的免费应用

升级Kandy应用前需注意什么?

请确保已安装的KandyApp插件为最新版本!如果遇到KandyApp插件及其他Kandy应用同时升级的提醒,请务必先升级KandyApp插件!

升级Kandy应用后无法正常访问?

请按以下步骤操作直至恢复正常:

  1. 请在FTP中将已升级应用备份后删除

  2. 后台安装最新版的KandyApp

  3. 在FTP中将刚删除的应用恢复

  4. 付费用户请加群并在群内直接联系群主

  5. 免费应用请在发布页面提交准确详细的BUG报告并留下有效的联系方式

什么是Kandy应用?

由吉光片羽设计开发的旨在优化开发与使用体验的ZBlog的插件或主题。

什么时候需要用到Kandy应用?

一些插件或主题可能需要依赖某些必要的Kandy应用。当需求只用Kandy应用能实现的时候。采用必要的Kandy应用可以有效提高开发效率。

为什么要使用Kandy应用?

Kandy应用有着精简的开发脚本,可以有效节省文件体积,提高访问速率。Kandy应用正在根据各种需求逐渐形成一套完整的应用体系,以便简单准确的实现使用者需求。

如何联系吉光片羽解决问题?

吉光片羽很轻,正飘在空中纠结。

请在上方官网提交准确详细的BUG报告并留下有效的联系方式,谢谢理解与配合!

付费用户请加QQ群 295491362 (验证条件:购买者名称+应用中心20位订单号)以便及时沟通维护,谢谢理解与配合!


ZBLOG应用中心-应用购买及使用协议


1. 您在购买应用前,须要先确认该应用是否符合您的使用需求。因其为源代码形式的下载及安装服务,购买下载安装后不能退款。。
2. 您在应用中心购买的应用,仅是该应用的许可使用权,该应用的所有权仍归应用提供方所有。
3. 一个应用仅可用于单一账号使用,未经本站和应用提供方同意,不得二次发布、赠送、转售、租让、盗版等,否则我们将永久关闭用户账号并保留继续追究相关责任的权利。
4. 如包含该应用的网站被转售或赠送、租让等,请另用新账号购买该应用或移除该应用,否则将视为违反使用协议被永久取消该账号的使用权利。
5. 如无特殊说明,已购买应用仅包括相关使用权及免费更新服务,应用中心及应用提供方不提供额外售后安装等服务。
6. 您使用应用中所存在的风险,完全由用户自己承担,包括系统受损、资料丢失以及其它任何风险。
7. 在您使用应用的过程中,需自行负责遵守任何适用的法律。用户如有侵犯他人权益或是触犯法律的,一切后果自负,本站及应用提供方不承担任何责任。
8. 本站及应用提供方保留在不通知您及不对您承担责任的情况下变更、限制、冻结或终止您对某些内容的使用的权利。


购买指南


1. 请先注册账号,然后登录“应用中心”。
2. 直接点击“购买应用”,跟随指引即可。


下载指南


1. 购买者在自己的Z-Blog网站登录,进入后台,在左侧菜单栏点击“应用中心”菜单。
2. 在“应用中心”的首页,使用应用中心注册账号进行登录。
3. 进入“我的应用仓库”,即可看到已购买成功的应用,点击“下载”即可下载安装。


其它注意事项


1. 如果通过自己网站后台无法正常访问应用中心,请谨慎购买,因为这将可能导致应用无法顺利下载安装。
2. 如已购买收费应用无法正常下载,请在自己网站后台检查Z-Blog及应用更新,如均已更新至最新版本仍无法下载请及时与我们联系。
3. 应用更新时有可能覆盖本地设置,请在更新前做好备份。