Z-Blog应用中心 > ASP插件 > ATF日志加加

ATF日志加加

获取应用 免费

ATF日志加加是一款应用于Z-Blog的内容插件。

适用环境:Z-Blog 2.X,Access 或 MsSql数据库。

ChangeLog:

1.3 不再对<pre></pre>中内容进行替换。

1.2 内核修改,加速。修订错误。

1.1 完美解决对查询页面、标签页面的干扰问题;完全改写系统标签和自定义标签设定页面;支持MSSQL版本;修订若干错误

1.0 支持无限量自定义标签及其替换内容 全新的用户界面

0.9.1 修订了用户升级后,文章重建0秒和不能更新的错误。

0.9 全新的关键字独立定义设定页面(SetTagLink)、修订了一些错误

0.8.2 开放关键字链接总数限制功能 、修订了SetTagLink页面导航条错误(Tag>50时)

0.8.1 开放关键字替换内容独立定义(不同关键字可使用不同替换内容)

0.7.5 修正无效的< br / >的问题、不再对Tag页和留言本进行处理。

0.7.4 : 全新设计、UI美化、优先识别长关键字

功能:

☆在文章正文的任意部位插入指定代码。

☆☆对文章正文的任意内容按指定方式替换。

应用:

☆在文章内放置Google、Baidu广告(头部、尾部、任意部位)

☆为文章添加一键分享功能

☆☆对文章正文内关键字增加链接(可链接至关键字分类、网站首页、指定位置)

☆☆☆自定义关键字和替换内容,对文章正文内容进行替换(淘宝客等)

特点:

☆设定简单、方式灵活

☆☆不修改主题模板(换主题不影响已设定内容)

☆☆☆不修改数据库内容(不影响文章内容编辑)



访客您好,Z-Blog相关网站已开启实名制,请登录后绑定您的手机,再发表评论,谢谢您的支持。

头像 莲花 2015-08-31 21:06:39  回复该评论 Sogou Explorer Windows 7
收藏了,谢谢分享
www.58shang.com.cn
头像 沉冰浮水 开发者 2014-09-13 16:24:42  回复该评论 Firefox 32.0 Windows 8 x64
不能忽略pre标签。。。
头像 江西养牛人博 2014-09-05 01:16:45  回复该评论 Tencent Traveler 4.0 Windows XP
很好
头像 沉冰浮水 2014-05-02 12:14:06  回复该评论 Firefox 28.0 Windows 8 x64
能忽略 pre 标签吗?
头像 防爆LED灯 2013-09-05 18:56:31  回复该评论 Firefox 23.0 Windows 7
嗯 是的··就是忽略大小写
头像 KikinLee 2013-09-05 18:10:05  回复该评论 Opera 16.0.1196.62 Windows 7 x64
你的意思是忽略大小写?
头像 防爆LED灯 2013-09-05 18:56:31  回复该评论 Firefox 23.0 Windows 7
嗯 是的··就是忽略大小写
头像 李洁政 2013-09-03 08:19:46  回复该评论 Firefox 23.0 Windows XP
因为 我内链到我的主站文章的关键词
头像 李洁政 2013-09-03 08:18:33  回复该评论 Firefox 23.0 Windows XP
插件不能大小写英文字母识别, 如果可以识别 那更好
头像 KikinLee 2013-09-05 18:10:05  回复该评论 Opera 16.0.1196.62 Windows 7 x64
你的意思是忽略大小写?
头像 防爆LED灯 2013-09-05 18:56:31  回复该评论 Firefox 23.0 Windows 7
嗯 是的··就是忽略大小写
头像 KikinLee 2013-09-02 10:56:54  回复该评论 Opera 16.0.1196.62 Windows 7 x64
你太猛了,加这么多自定义标签。 如果都启用的话,网站再慢点,容易TimeOut的。<br />
具体原因我再看看,我能知道你为什么要这么多自定义么?
头像 李洁政 2013-09-03 08:19:46  回复该评论 Firefox 23.0 Windows XP
因为 我内链到我的主站文章的关键词
头像 防爆LED灯 2013-09-01 18:15:33  回复该评论 Firefox 23.0 Windows 7
出问题 添加了100个 自定义标签 只要一开启自定义 我的网站首页就打不开啦·是什么原因呢·
头像 KikinLee 2013-09-02 10:56:54  回复该评论 Opera 16.0.1196.62 Windows 7 x64
你太猛了,加这么多自定义标签。 如果都启用的话,网站再慢点,容易TimeOut的。<br />
具体原因我再看看,我能知道你为什么要这么多自定义么?
头像 李洁政 2013-09-03 08:19:46  回复该评论 Firefox 23.0 Windows XP
因为 我内链到我的主站文章的关键词
头像 防爆LED灯 2013-09-01 15:15:35  回复该评论 Firefox 23.0 Windows 7
没问题啦··一切弄好啦
头像 防爆LED灯 2013-09-01 15:08:18  回复该评论 Firefox 23.0 Windows 7
那个自定义标签 我添加到了30页面 的关键词 我的首页开不起来啦 是怎么回事呢?
头像 防爆LED灯 2013-09-01 15:07:21  回复该评论 Firefox 23.0 Windows 7
在那里 ?可以升级的么·?
头像 KikinLee 2013-08-31 22:41:58  回复该评论 Opera 16.0.1196.62 Windows 7 x64
1.1版本发布了<br />
完美解决对查询页面、标签页面的干扰问题<br />
完全改写系统标签和自定义标签设定页面<br />
支持MSSQL版本<br />
修订若干错误
头像 防爆LED灯 2013-09-01 15:15:35  回复该评论 Firefox 23.0 Windows 7
没问题啦··一切弄好啦
头像 防爆LED灯 2013-09-01 15:08:18  回复该评论 Firefox 23.0 Windows 7
那个自定义标签 我添加到了30页面 的关键词 我的首页开不起来啦 是怎么回事呢?
头像 防爆LED灯 2013-09-01 15:07:21  回复该评论 Firefox 23.0 Windows 7
在那里 ?可以升级的么·?
头像 防爆LED灯 2013-08-31 21:28:02  回复该评论 Firefox 23.0 Windows 7
你应该 这块 描述详细一些 总算见到一个效果啦·
头像 防爆LED灯 2013-08-31 21:16:31  回复该评论 Firefox 23.0 Windows 7
你QQ没在线吗?
头像 KikinLee 2013-08-31 20:48:00  回复该评论 Opera 16.0.1196.62 Windows 7 x64
1、对于未分类的文章不起效果<br />
2、看看启用开关是否处于On
头像 防爆LED灯 2013-08-31 21:28:02  回复该评论 Firefox 23.0 Windows 7
你应该 这块 描述详细一些 总算见到一个效果啦·
头像 防爆LED灯 2013-08-31 21:16:31  回复该评论 Firefox 23.0 Windows 7
你QQ没在线吗?
头像 李洁政 2013-08-30 12:41:59  回复该评论 Firefox 23.0 Windows XP
在不在 大哥·?你说的那个更新没效果的哦···我用了 没有效果 怎么没见到你人啦·?
头像 KikinLee 2013-08-31 20:48:00  回复该评论 Opera 16.0.1196.62 Windows 7 x64
1、对于未分类的文章不起效果<br />
2、看看启用开关是否处于On
头像 防爆LED灯 2013-08-31 21:28:02  回复该评论 Firefox 23.0 Windows 7
你应该 这块 描述详细一些 总算见到一个效果啦·
头像 防爆LED灯 2013-08-31 21:16:31  回复该评论 Firefox 23.0 Windows 7
你QQ没在线吗?
头像 防爆LED灯 2013-08-29 19:28:27  回复该评论 Firefox 23.0 Windows 7
麻烦您帮忙看看 是什么愿意
头像 防爆LED灯 2013-08-29 19:27:52  回复该评论 Firefox 23.0 Windows 7
不可以 我安装的你步骤设置啦 在文章那里没有调用出来 这是一个什么情况?我新发布的文章里面也没有见着调用出来的·
头像 防爆LED灯 2013-08-28 22:23:19  回复该评论 Firefox 23.0 Windows 7
我的QQ 164368722
头像 防爆LED灯 2013-08-28 22:23:04  回复该评论 Firefox 23.0 Windows 7
可以加你的QQ聊吗?
头像 防爆LED灯 2013-08-28 22:23:19  回复该评论 Firefox 23.0 Windows 7
我的QQ 164368722
头像 KikinLee 2013-08-28 22:19:30  回复该评论 Safari 6.0 Apple iPad
有此功能。<br />
自定标签内容替换,启用,提交,进入自定义页面。新增标签。<br />
你想要多少个标签都行。
头像 防爆LED灯 2013-08-29 19:28:27  回复该评论 Firefox 23.0 Windows 7
麻烦您帮忙看看 是什么愿意
头像 防爆LED灯 2013-08-29 19:27:52  回复该评论 Firefox 23.0 Windows 7
不可以 我安装的你步骤设置啦 在文章那里没有调用出来 这是一个什么情况?我新发布的文章里面也没有见着调用出来的·
头像 防爆LED灯 2013-08-28 22:23:04  回复该评论 Firefox 23.0 Windows 7
可以加你的QQ聊吗?
头像 防爆LED灯 2013-08-28 22:23:19  回复该评论 Firefox 23.0 Windows 7
我的QQ 164368722
头像 防爆LED灯 2013-08-28 20:31:49  回复该评论 Firefox 23.0 Windows 7
这只能设置一个而已 我要设置很多个 好不好,我要设置很多内链关键词词 这个一个 就只能设置一下首页而已 其他的都没得····你的信版本出来了吗·?有没有这个功能呢?求助啊(系统标签内容替换”中设置 替换内容你可以写为 &lt;a href=某网站地址&gt; --tag-- &lt;/a&gt; 就可以了。 )
头像 KikinLee 2013-08-28 22:19:30  回复该评论 Safari 6.0 Apple iPad
有此功能。<br />
自定标签内容替换,启用,提交,进入自定义页面。新增标签。<br />
你想要多少个标签都行。
头像 防爆LED灯 2013-08-29 19:28:27  回复该评论 Firefox 23.0 Windows 7
麻烦您帮忙看看 是什么愿意
头像 防爆LED灯 2013-08-29 19:27:52  回复该评论 Firefox 23.0 Windows 7
不可以 我安装的你步骤设置啦 在文章那里没有调用出来 这是一个什么情况?我新发布的文章里面也没有见着调用出来的·
头像 防爆LED灯 2013-08-28 22:23:04  回复该评论 Firefox 23.0 Windows 7
可以加你的QQ聊吗?
头像 防爆LED灯 2013-08-28 22:23:19  回复该评论 Firefox 23.0 Windows 7
我的QQ 164368722
头像 防爆LED灯 2013-08-28 20:29:47  回复该评论 Firefox 23.0 Windows 7
那只能设置一个而已···大哥 你的那个版本还没有出来 要要设置很多个 而不是一个而已哦
头像 KikinLee 2013-08-13 23:18:58  回复该评论 Opera 15.0.1147.153 Windows 7 x64
如果是想让文章中的链接数量和频次受控,这个在&quot;标签替换总体设定&quot;中设置。<br />
如果是对系统关键字分开独立指定链接对象,这个在“系统标签内容替换”中设置。举例来说,你有一个关键字&quot;ABC&quot;、“BCD”都替换为指向某网站的链接,替换内容你可以写为 &lt;a href=某网站地址&gt; --tag-- &lt;/a&gt; 就可以了。
头像 防爆LED灯 2013-08-28 20:29:47  回复该评论 Firefox 23.0 Windows 7
那只能设置一个而已···大哥 你的那个版本还没有出来 要要设置很多个 而不是一个而已哦
头像 防爆LED灯 2013-08-12 19:07:11  回复该评论 Firefox 22.0 Windows 7
弄一个我自己加关键词自己输入链接的把· 还可以限制数量的·
头像 防爆LED灯 2013-08-12 19:06:13  回复该评论 Firefox 22.0 Windows 7
你的日志 加加 可以增加 文章内关键词吗?一个关键词与链接的设置 可以设置数量的···?只需这杨的? --tag-- 你所说的TAG 我一点都看不明白 难道是那个首页标签 和内页标签的内链? 一点也不好用 说明也不详细,弄一个我自己加关键词自己输入链接的把·
头像 KikinLee 2013-08-13 23:18:58  回复该评论 Opera 15.0.1147.153 Windows 7 x64
如果是想让文章中的链接数量和频次受控,这个在&quot;标签替换总体设定&quot;中设置。<br />
如果是对系统关键字分开独立指定链接对象,这个在“系统标签内容替换”中设置。举例来说,你有一个关键字&quot;ABC&quot;、“BCD”都替换为指向某网站的链接,替换内容你可以写为 &lt;a href=某网站地址&gt; --tag-- &lt;/a&gt; 就可以了。
头像 防爆LED灯 2013-08-28 20:29:47  回复该评论 Firefox 23.0 Windows 7
那只能设置一个而已···大哥 你的那个版本还没有出来 要要设置很多个 而不是一个而已哦
头像 KikinLee 2013-08-11 16:34:49  回复该评论 Opera 15.0.1147.153 Windows 7 x64
哦,对了,想升级z-blog 2.2的朋友可以放心升级。对日志加加没有影响。<br />
另外,已经有朋友反馈Mssql的无法使用,我正在修改。
头像 KikinLee 2013-08-10 21:47:10  回复该评论 Opera 15.0.1147.153 Windows 7 x64
什么情况? 在内链地址中使用--tag--标签可表示当前关键字.
头像 防爆LED灯 2013-08-07 21:02:17  回复该评论 Firefox 22.0 Windows 7
你的说明书能指定一点不?? 我想内链的的地址加关键词 是怎么弄的?
头像 KikinLee 2013-08-10 21:47:10  回复该评论 Opera 15.0.1147.153 Windows 7 x64
什么情况? 在内链地址中使用--tag--标签可表示当前关键字.
头像 防爆LED灯 2013-08-07 21:00:00  回复该评论 Firefox 22.0 Windows 7
不好 不晓得怎么用
头像 kikinlee 开发者 2013-07-03 19:40:32  回复该评论 Internet Explorer 6.0 Windows XP
请告知数据库版本和已使用的插件
头像 bibang 2013-06-30 22:31:02  回复该评论 Google Chrome 29.0.1521.3 Windows 7
BUG 太多了测试中 启用 标签加链接后打开文章就没有内容
头像 kikinlee 开发者 2013-07-03 19:40:32  回复该评论 Internet Explorer 6.0 Windows XP
请告知数据库版本和已使用的插件
头像 金洪顺博客 2013-06-08 14:21:29  回复该评论 Google Chrome 21.0.1180.89 Windows 7
挺好的!用上了。
头像 KikinLee 2013-06-05 18:27:43  回复该评论 Google Chrome 27.0.1453.94 Windows 7
给我网址,我去看看.<br />
然后和我微博联系.<br />
1.0对于0.9的升级没有修改原有的代码,所以你出现的问题比较奇怪.
头像 不死鸟 2013-06-04 22:26:00  回复该评论 Internet Explorer 8.0 Windows XP
0.9的还是好用,按照您说到1.0还是不好用。我有的是access数据库,asp.net 1.1.4322
头像 KikinLee 2013-06-05 18:27:43  回复该评论 Google Chrome 27.0.1453.94 Windows 7
给我网址,我去看看.<br />
然后和我微博联系.<br />
1.0对于0.9的升级没有修改原有的代码,所以你出现的问题比较奇怪.
头像 KikinLee 2013-06-04 18:04:22  回复该评论 Google Chrome 27.0.1453.94 Windows 7
插件不起作用的解决方法:<br />
1、设置好了,需要点击提交。<br />
2、如果需要全站起效果的,请点击文件重建。如果不文件重建,那么设定只对新发布或修改的文章起作用。<br />
3、如果文章没有设置分类,不起作用。<br />
如果可以,请告知使用的数据库版本,和你的网站,我去看看
头像 不死鸟 2013-06-04 22:26:00  回复该评论 Internet Explorer 8.0 Windows XP
0.9的还是好用,按照您说到1.0还是不好用。我有的是access数据库,asp.net 1.1.4322
头像 KikinLee 2013-06-05 18:27:43  回复该评论 Google Chrome 27.0.1453.94 Windows 7
给我网址,我去看看.<br />
然后和我微博联系.<br />
1.0对于0.9的升级没有修改原有的代码,所以你出现的问题比较奇怪.
头像 不死鸟 2013-06-04 11:11:19  回复该评论 Internet Explorer 8.0 Windows XP
全都开启了 没有一个作用的
头像 KikinLee 2013-06-04 18:04:22  回复该评论 Google Chrome 27.0.1453.94 Windows 7
插件不起作用的解决方法:<br />
1、设置好了,需要点击提交。<br />
2、如果需要全站起效果的,请点击文件重建。如果不文件重建,那么设定只对新发布或修改的文章起作用。<br />
3、如果文章没有设置分类,不起作用。<br />
如果可以,请告知使用的数据库版本,和你的网站,我去看看
头像 不死鸟 2013-06-04 22:26:00  回复该评论 Internet Explorer 8.0 Windows XP
0.9的还是好用,按照您说到1.0还是不好用。我有的是access数据库,asp.net 1.1.4322
头像 KikinLee 2013-06-05 18:27:43  回复该评论 Google Chrome 27.0.1453.94 Windows 7
给我网址,我去看看.<br />
然后和我微博联系.<br />
1.0对于0.9的升级没有修改原有的代码,所以你出现的问题比较奇怪.
头像 不死鸟 2013-06-04 11:10:54  回复该评论 Internet Explorer 8.0 Windows XP
插件好像不起作用呢
头像 Kikinlee 2013-06-03 22:28:27  回复该评论 Firefox 8.0 GNU/Linux
mssql?<br />
还有已使用的插件列表。
头像 Kikinlee 2013-06-03 22:27:24  回复该评论 Firefox 8.0 GNU/Linux
什么情况,说清楚点。
头像 11636599 2013-06-03 17:29:22  回复该评论 Internet Explorer 8.0 Windows XP
新版本真你玛坑爹啊,我擦.不应该升级的...
头像 Kikinlee 2013-06-03 22:27:24  回复该评论 Firefox 8.0 GNU/Linux
什么情况,说清楚点。
头像 沉冰浮水 2013-06-03 12:13:59  回复该评论 Firefox 21.0 Windows 8 x64
仍然用不了..
头像 Kikinlee 2013-06-03 22:28:27  回复该评论 Firefox 8.0 GNU/Linux
mssql?<br />
还有已使用的插件列表。
头像 偶偶贝塔 2013-05-31 13:52:57  回复该评论 Internet Explorer 10.0 Windows 8 x64
不错,留言本问题终于解决了,愿作者继续完善下去!
头像 KikinLee 2013-05-30 19:44:01  回复该评论 Google Chrome 27.0.1453.94 Windows 7
Wap版本没有设置这个功能
头像 KikinLee 2013-05-30 19:43:38  回复该评论 Google Chrome 27.0.1453.94 Windows 7
全新的1.0版本发布了。<br />
1、支持自定义标签的无限量定义<br />
2、全新的、友好的管理界面<br />
欢迎土曹,特别是Mssql的朋友。
头像 全球博物馆 2013-05-17 13:36:08  回复该评论 Google Chrome 21.0.1180.89 Windows XP
头像 永州异蛇商城 2013-04-24 13:17:37  回复该评论 Internet Explorer 8.0 Windows XP
自定义关键词链接如果是每行写一个关键词+链接就好了。<br />
比如:异蛇酒|<a href="http://www.00746.cn/" target="_blank" rel="nofollow">http://www.00746.cn/</a><br />
可惜只能有4个自定义关键词链接
头像 W3C部长 2013-04-14 12:27:25  回复该评论 Google CriOS 26.0.1410.50 Apple iPhone
启用插件后,电脑版的文章原本内容没有了,就剩加入的那个链接
头像 Kikinlee 2013-04-13 22:22:04  回复该评论 Google Chrome 26.0.1410.64 Windows 7
Wap版本
头像 W3C部长 2013-04-14 12:27:25  回复该评论 Google CriOS 26.0.1410.50 Apple iPhone
启用插件后,电脑版的文章原本内容没有了,就剩加入的那个链接
头像 W3C部长 2013-04-07 13:21:33  回复该评论 Google CriOS 25.0.1364.124 Apple iPhone
手机操作,。日志加加添加了一段HTML的超链接代码,wap版没效果,电脑版文章就没内容就剩那个链接。
头像 KikinLee 2013-05-30 19:44:01  回复该评论 Google Chrome 27.0.1453.94 Windows 7
Wap版本没有设置这个功能
头像 Kikinlee 2013-04-13 22:22:04  回复该评论 Google Chrome 26.0.1410.64 Windows 7
Wap版本
头像 W3C部长 2013-04-14 12:27:25  回复该评论 Google CriOS 26.0.1410.50 Apple iPhone
启用插件后,电脑版的文章原本内容没有了,就剩加入的那个链接
头像 W3C部长 2013-04-07 13:13:34  回复该评论 Google CriOS 25.0.1364.124 Apple iPhone
手机操作,。日志加加添加了一段HTML的超链接代码,wap版没效果,电脑版就没内容就剩那个链接。
头像 Kikinlee 2013-04-01 17:17:39  回复该评论 Google Chrome 25.0.1364.172 Windows 7
已经通过腾讯联系你了。请提供具体信息。
头像 沉冰浮水 2013-03-30 20:15:38  回复该评论 Firefox 19.0 Windows 8 x64
安装后编辑文章提交失败,,页面空白
头像 Kikinlee 2013-04-01 17:17:39  回复该评论 Google Chrome 25.0.1364.172 Windows 7
已经通过腾讯联系你了。请提供具体信息。
头像 KikinLee 2013-03-09 19:24:51  回复该评论 Google Chrome 23.0.1271.95 Windows 7
功能一直在调整,所以没有些帮助。<br />
你可以随意使用,日志加加并不会直接调整数据库内容,所有的修改在停用以后都可以恢复到原始状态。
头像 KikinLee 2013-03-09 19:04:24  回复该评论 Google Chrome 23.0.1271.95 Windows 7
新问题一,多个关键词链接,是指一个关键词,导向多个链接么?<br />
如果是这个意思,目前不支持.
头像 博客说 2013-03-09 11:36:00  回复该评论 Internet Explorer 8.0 Windows XP
安装了插件,没有看明白怎么用
头像 KikinLee 2013-03-09 19:24:51  回复该评论 Google Chrome 23.0.1271.95 Windows 7
功能一直在调整,所以没有些帮助。<br />
你可以随意使用,日志加加并不会直接调整数据库内容,所有的修改在停用以后都可以恢复到原始状态。
头像 KikinLee 2013-03-08 23:07:30  回复该评论 Google Chrome 23.0.1271.95 Windows 7
升级0.8.2后使用不正常的,请删除后重新安装日志加加。(原来的设定内容会自动保留。)
头像 2013-03-08 11:34:00  回复该评论 Sogou Explorer Windows Server 2003
日志加加0.8.2版本 文章都不能更新了
头像 KikinLee 2013-03-08 23:07:30  回复该评论 Google Chrome 23.0.1271.95 Windows 7
升级0.8.2后使用不正常的,请删除后重新安装日志加加。(原来的设定内容会自动保留。)
头像 2013-03-07 13:46:28  回复该评论 Sogou Explorer Windows Server 2003
新问题一:×默认替换内容 如果有多个关键词链接 之间是用空格隔开吗?<br />
新问题二:启用独立定义 点击去设定后 出现上面错误。本页面可以修改已有Tag的替换内容,同样支持&quot;--tag--&quot;标签。保持空白或不启用ATF将使用默认替换设置<br />
URL设置文本框,支持多行文本<br />
Microsoft VBScript runtime ���� '800a005e'<br />
Invalid use of Null: 'CStr'<br />
/blog/ZB_USERS/plugin/ATF/SetTagLink.asp���� 70<br />
已经检查过 不存在空白关键字
头像 KikinLee 2013-03-09 19:04:24  回复该评论 Google Chrome 23.0.1271.95 Windows 7
新问题一,多个关键词链接,是指一个关键词,导向多个链接么?<br />
如果是这个意思,目前不支持.
头像 KikinLee 2013-03-06 21:09:08  回复该评论 Safari 6.0 Apple iPad
问题一,我在网站上面已经回答。进入独立设定页面就行了。<br />
问题二,请检查是否有空白关键字
头像 2013-03-06 13:02:00  回复该评论 Sogou Explorer Windows Server 2003
问题一:有几十个关键词要加链接,日志加加怎样添加?<br />
问题二:日志加加 Version:0.8.2 启用独立自定义<br />
本页面可以修改已有Tag的替换内容,同样支持&quot;--tag--&quot;标签。保持空白或不启用ATF将使用默认替换设置<br />
URL设置文本框,支持多行文本<br />
Microsoft VBScript runtime ���� '800a005e'<br />
Invalid use of Null: 'CStr'<br />
/blog/ZB_USERS/plugin/ATF/SetTagLink.asp���� 70
头像 KikinLee 2013-03-06 21:09:08  回复该评论 Safari 6.0 Apple iPad
问题一,我在网站上面已经回答。进入独立设定页面就行了。<br />
问题二,请检查是否有空白关键字
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-03 18:29:29  回复该评论 Unknown Unknown
建议你按照Z-Blog的默认方式,使用 &lt;#template:article_singlexxx#&gt;,然后在b_article-singlexxx.html里面使用&lt;#article/content#&gt;的方式建立自定义模板。<br />
同时,你说的直接在singlexxx.html里面不调用 &lt;#template:article_single#&gt; ,但使用&lt;#article/content#&gt;的方式,我在自己的网站也作了验证,ATF日志加加工作正常。方式如下,你可以看看和你的有什么不同?<br />
&lt;#TEMPLATE_HEADER#&gt;<br />
&lt;/head&gt;&lt;body class=&quot;single&quot;&gt;<br />
&lt;div id=&quot;divAll&quot;&gt; &lt;div id=&quot;divPage&quot;&gt;&lt;div id=&quot;divMiddle&quot;&gt;&lt;div id=&quot;divTop&quot;&gt;<br />
&lt;h1 id=&quot;BlogTitle&quot;&gt;&lt;a href=&quot;&lt;#ZC_BLOG_HOST#&gt;&quot;&gt;&lt;#ZC_BLOG_NAME#&gt;&lt;/a&gt;&lt;/h1&gt;<br />
&lt;h3 id=&quot;BlogSubTitle&quot;&gt;&lt;#ZC_BLOG_SUB_NAME#&gt;&lt;/h3&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divNavBar&quot;&gt;&lt;ul&gt;<br />
&lt;#CACHE_INCLUDE_NAVBAR#&gt;<br />
&lt;/ul&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divMain&quot;&gt;<br />
&lt;#article/content#&gt;<br />
&lt;/div&gt;&lt;div id=&quot;divSidebar&quot;&gt;<br />
&lt;#template:sidebar#&gt; &lt;/div&gt;<br />
&lt;#TEMPLATE_FOOTER#&gt;<br />
&lt;!-- &lt;#BLOG_CREATE_TIME#&gt; --&gt;
头像 叫我班长 2013-03-03 13:56:11  回复该评论 Unknown Unknown
我的模版是自定义的成singlexxx.html,面中没有调用的 &lt;#template:article_single#&gt; 这个页面.但包含了&lt;#article/content#&gt;. 是否与 &lt;#template:article_single#&gt; 调用有关?
头像 KikinLee 2013-03-03 18:29:29  回复该评论 Unknown Unknown
建议你按照Z-Blog的默认方式,使用 &lt;#template:article_singlexxx#&gt;,然后在b_article-singlexxx.html里面使用&lt;#article/content#&gt;的方式建立自定义模板。<br />
同时,你说的直接在singlexxx.html里面不调用 &lt;#template:article_single#&gt; ,但使用&lt;#article/content#&gt;的方式,我在自己的网站也作了验证,ATF日志加加工作正常。方式如下,你可以看看和你的有什么不同?<br />
&lt;#TEMPLATE_HEADER#&gt;<br />
&lt;/head&gt;&lt;body class=&quot;single&quot;&gt;<br />
&lt;div id=&quot;divAll&quot;&gt; &lt;div id=&quot;divPage&quot;&gt;&lt;div id=&quot;divMiddle&quot;&gt;&lt;div id=&quot;divTop&quot;&gt;<br />
&lt;h1 id=&quot;BlogTitle&quot;&gt;&lt;a href=&quot;&lt;#ZC_BLOG_HOST#&gt;&quot;&gt;&lt;#ZC_BLOG_NAME#&gt;&lt;/a&gt;&lt;/h1&gt;<br />
&lt;h3 id=&quot;BlogSubTitle&quot;&gt;&lt;#ZC_BLOG_SUB_NAME#&gt;&lt;/h3&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divNavBar&quot;&gt;&lt;ul&gt;<br />
&lt;#CACHE_INCLUDE_NAVBAR#&gt;<br />
&lt;/ul&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divMain&quot;&gt;<br />
&lt;#article/content#&gt;<br />
&lt;/div&gt;&lt;div id=&quot;divSidebar&quot;&gt;<br />
&lt;#template:sidebar#&gt; &lt;/div&gt;<br />
&lt;#TEMPLATE_FOOTER#&gt;<br />
&lt;!-- &lt;#BLOG_CREATE_TIME#&gt; --&gt;
头像 KikinLee 2013-03-03 11:45:11  回复该评论 Unknown Unknown
已实测,对于不同模板没有问题。具体效果可见我网站内的硬件分类下文章,使用的single2模板。
头像 叫我班长 2013-03-03 13:56:11  回复该评论 Unknown Unknown
我的模版是自定义的成singlexxx.html,面中没有调用的 &lt;#template:article_single#&gt; 这个页面.但包含了&lt;#article/content#&gt;. 是否与 &lt;#template:article_single#&gt; 调用有关?
头像 KikinLee 2013-03-03 18:29:29  回复该评论 Unknown Unknown
建议你按照Z-Blog的默认方式,使用 &lt;#template:article_singlexxx#&gt;,然后在b_article-singlexxx.html里面使用&lt;#article/content#&gt;的方式建立自定义模板。<br />
同时,你说的直接在singlexxx.html里面不调用 &lt;#template:article_single#&gt; ,但使用&lt;#article/content#&gt;的方式,我在自己的网站也作了验证,ATF日志加加工作正常。方式如下,你可以看看和你的有什么不同?<br />
&lt;#TEMPLATE_HEADER#&gt;<br />
&lt;/head&gt;&lt;body class=&quot;single&quot;&gt;<br />
&lt;div id=&quot;divAll&quot;&gt; &lt;div id=&quot;divPage&quot;&gt;&lt;div id=&quot;divMiddle&quot;&gt;&lt;div id=&quot;divTop&quot;&gt;<br />
&lt;h1 id=&quot;BlogTitle&quot;&gt;&lt;a href=&quot;&lt;#ZC_BLOG_HOST#&gt;&quot;&gt;&lt;#ZC_BLOG_NAME#&gt;&lt;/a&gt;&lt;/h1&gt;<br />
&lt;h3 id=&quot;BlogSubTitle&quot;&gt;&lt;#ZC_BLOG_SUB_NAME#&gt;&lt;/h3&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divNavBar&quot;&gt;&lt;ul&gt;<br />
&lt;#CACHE_INCLUDE_NAVBAR#&gt;<br />
&lt;/ul&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divMain&quot;&gt;<br />
&lt;#article/content#&gt;<br />
&lt;/div&gt;&lt;div id=&quot;divSidebar&quot;&gt;<br />
&lt;#template:sidebar#&gt; &lt;/div&gt;<br />
&lt;#TEMPLATE_FOOTER#&gt;<br />
&lt;!-- &lt;#BLOG_CREATE_TIME#&gt; --&gt;
头像 KikinLee 2013-03-03 11:30:26  回复该评论 Unknown Unknown
请先清除服务器缓存后再文章重建看看,如果还不行请告知你自建模版页的方法,方便我这里测试。<br />
ATF替换内容页针对的是&lt;#article/content#&gt;,在任何主题下、对所有模版页应都有效。另请先检查自建模版的内容页是否使用的是&lt;#article/content#&gt;调用内容。
头像 KikinLee 2013-03-03 11:45:11  回复该评论 Unknown Unknown
已实测,对于不同模板没有问题。具体效果可见我网站内的硬件分类下文章,使用的single2模板。
头像 叫我班长 2013-03-03 13:56:11  回复该评论 Unknown Unknown
我的模版是自定义的成singlexxx.html,面中没有调用的 &lt;#template:article_single#&gt; 这个页面.但包含了&lt;#article/content#&gt;. 是否与 &lt;#template:article_single#&gt; 调用有关?
头像 KikinLee 2013-03-03 18:29:29  回复该评论 Unknown Unknown
建议你按照Z-Blog的默认方式,使用 &lt;#template:article_singlexxx#&gt;,然后在b_article-singlexxx.html里面使用&lt;#article/content#&gt;的方式建立自定义模板。<br />
同时,你说的直接在singlexxx.html里面不调用 &lt;#template:article_single#&gt; ,但使用&lt;#article/content#&gt;的方式,我在自己的网站也作了验证,ATF日志加加工作正常。方式如下,你可以看看和你的有什么不同?<br />
&lt;#TEMPLATE_HEADER#&gt;<br />
&lt;/head&gt;&lt;body class=&quot;single&quot;&gt;<br />
&lt;div id=&quot;divAll&quot;&gt; &lt;div id=&quot;divPage&quot;&gt;&lt;div id=&quot;divMiddle&quot;&gt;&lt;div id=&quot;divTop&quot;&gt;<br />
&lt;h1 id=&quot;BlogTitle&quot;&gt;&lt;a href=&quot;&lt;#ZC_BLOG_HOST#&gt;&quot;&gt;&lt;#ZC_BLOG_NAME#&gt;&lt;/a&gt;&lt;/h1&gt;<br />
&lt;h3 id=&quot;BlogSubTitle&quot;&gt;&lt;#ZC_BLOG_SUB_NAME#&gt;&lt;/h3&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divNavBar&quot;&gt;&lt;ul&gt;<br />
&lt;#CACHE_INCLUDE_NAVBAR#&gt;<br />
&lt;/ul&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divMain&quot;&gt;<br />
&lt;#article/content#&gt;<br />
&lt;/div&gt;&lt;div id=&quot;divSidebar&quot;&gt;<br />
&lt;#template:sidebar#&gt; &lt;/div&gt;<br />
&lt;#TEMPLATE_FOOTER#&gt;<br />
&lt;!-- &lt;#BLOG_CREATE_TIME#&gt; --&gt;
头像 Sala 2013-03-02 22:03:35  回复该评论 Unknown Unknown
嗯 已经更新了版本 下面分页已经显示. 内容页问题是:不同文章分类中的内容也调用的是其他模版页,默认是调用b_article-single.html模板页,我的调用了自己新建的模版,开起关键词替换后用了其他模版的页面就显示 &lt;#template:article_single#&gt; 这个代码 无其他内容了. 估计插件针对替换内容页是只对默认模版页.
头像 KikinLee 2013-03-03 11:30:26  回复该评论 Unknown Unknown
请先清除服务器缓存后再文章重建看看,如果还不行请告知你自建模版页的方法,方便我这里测试。<br />
ATF替换内容页针对的是&lt;#article/content#&gt;,在任何主题下、对所有模版页应都有效。另请先检查自建模版的内容页是否使用的是&lt;#article/content#&gt;调用内容。
头像 KikinLee 2013-03-03 11:45:11  回复该评论 Unknown Unknown
已实测,对于不同模板没有问题。具体效果可见我网站内的硬件分类下文章,使用的single2模板。
头像 叫我班长 2013-03-03 13:56:11  回复该评论 Unknown Unknown
我的模版是自定义的成singlexxx.html,面中没有调用的 &lt;#template:article_single#&gt; 这个页面.但包含了&lt;#article/content#&gt;. 是否与 &lt;#template:article_single#&gt; 调用有关?
头像 KikinLee 2013-03-03 18:29:29  回复该评论 Unknown Unknown
建议你按照Z-Blog的默认方式,使用 &lt;#template:article_singlexxx#&gt;,然后在b_article-singlexxx.html里面使用&lt;#article/content#&gt;的方式建立自定义模板。<br />
同时,你说的直接在singlexxx.html里面不调用 &lt;#template:article_single#&gt; ,但使用&lt;#article/content#&gt;的方式,我在自己的网站也作了验证,ATF日志加加工作正常。方式如下,你可以看看和你的有什么不同?<br />
&lt;#TEMPLATE_HEADER#&gt;<br />
&lt;/head&gt;&lt;body class=&quot;single&quot;&gt;<br />
&lt;div id=&quot;divAll&quot;&gt; &lt;div id=&quot;divPage&quot;&gt;&lt;div id=&quot;divMiddle&quot;&gt;&lt;div id=&quot;divTop&quot;&gt;<br />
&lt;h1 id=&quot;BlogTitle&quot;&gt;&lt;a href=&quot;&lt;#ZC_BLOG_HOST#&gt;&quot;&gt;&lt;#ZC_BLOG_NAME#&gt;&lt;/a&gt;&lt;/h1&gt;<br />
&lt;h3 id=&quot;BlogSubTitle&quot;&gt;&lt;#ZC_BLOG_SUB_NAME#&gt;&lt;/h3&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divNavBar&quot;&gt;&lt;ul&gt;<br />
&lt;#CACHE_INCLUDE_NAVBAR#&gt;<br />
&lt;/ul&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divMain&quot;&gt;<br />
&lt;#article/content#&gt;<br />
&lt;/div&gt;&lt;div id=&quot;divSidebar&quot;&gt;<br />
&lt;#template:sidebar#&gt; &lt;/div&gt;<br />
&lt;#TEMPLATE_FOOTER#&gt;<br />
&lt;!-- &lt;#BLOG_CREATE_TIME#&gt; --&gt;
头像 KikinLee 2013-03-02 21:53:19  回复该评论 Unknown Unknown
刚刚发布的新版本,SetTagLink.asp 84问题已修正。<br />
“内容页分别用多个模版时候 开起替换出错!”,这个没看明白,请在我主页留言说明。
头像 Sala 2013-03-02 22:03:35  回复该评论 Unknown Unknown
嗯 已经更新了版本 下面分页已经显示. 内容页问题是:不同文章分类中的内容也调用的是其他模版页,默认是调用b_article-single.html模板页,我的调用了自己新建的模版,开起关键词替换后用了其他模版的页面就显示 &lt;#template:article_single#&gt; 这个代码 无其他内容了. 估计插件针对替换内容页是只对默认模版页.
头像 KikinLee 2013-03-03 11:30:26  回复该评论 Unknown Unknown
请先清除服务器缓存后再文章重建看看,如果还不行请告知你自建模版页的方法,方便我这里测试。<br />
ATF替换内容页针对的是&lt;#article/content#&gt;,在任何主题下、对所有模版页应都有效。另请先检查自建模版的内容页是否使用的是&lt;#article/content#&gt;调用内容。
头像 KikinLee 2013-03-03 11:45:11  回复该评论 Unknown Unknown
已实测,对于不同模板没有问题。具体效果可见我网站内的硬件分类下文章,使用的single2模板。
头像 叫我班长 2013-03-03 13:56:11  回复该评论 Unknown Unknown
我的模版是自定义的成singlexxx.html,面中没有调用的 &lt;#template:article_single#&gt; 这个页面.但包含了&lt;#article/content#&gt;. 是否与 &lt;#template:article_single#&gt; 调用有关?
头像 KikinLee 2013-03-03 18:29:29  回复该评论 Unknown Unknown
建议你按照Z-Blog的默认方式,使用 &lt;#template:article_singlexxx#&gt;,然后在b_article-singlexxx.html里面使用&lt;#article/content#&gt;的方式建立自定义模板。<br />
同时,你说的直接在singlexxx.html里面不调用 &lt;#template:article_single#&gt; ,但使用&lt;#article/content#&gt;的方式,我在自己的网站也作了验证,ATF日志加加工作正常。方式如下,你可以看看和你的有什么不同?<br />
&lt;#TEMPLATE_HEADER#&gt;<br />
&lt;/head&gt;&lt;body class=&quot;single&quot;&gt;<br />
&lt;div id=&quot;divAll&quot;&gt; &lt;div id=&quot;divPage&quot;&gt;&lt;div id=&quot;divMiddle&quot;&gt;&lt;div id=&quot;divTop&quot;&gt;<br />
&lt;h1 id=&quot;BlogTitle&quot;&gt;&lt;a href=&quot;&lt;#ZC_BLOG_HOST#&gt;&quot;&gt;&lt;#ZC_BLOG_NAME#&gt;&lt;/a&gt;&lt;/h1&gt;<br />
&lt;h3 id=&quot;BlogSubTitle&quot;&gt;&lt;#ZC_BLOG_SUB_NAME#&gt;&lt;/h3&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divNavBar&quot;&gt;&lt;ul&gt;<br />
&lt;#CACHE_INCLUDE_NAVBAR#&gt;<br />
&lt;/ul&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divMain&quot;&gt;<br />
&lt;#article/content#&gt;<br />
&lt;/div&gt;&lt;div id=&quot;divSidebar&quot;&gt;<br />
&lt;#template:sidebar#&gt; &lt;/div&gt;<br />
&lt;#TEMPLATE_FOOTER#&gt;<br />
&lt;!-- &lt;#BLOG_CREATE_TIME#&gt; --&gt;
头像 KikinLee 2013-03-09 19:24:51  回复该评论 Google Chrome 23.0.1271.95 Windows 7
功能一直在调整,所以没有些帮助。<br />
你可以随意使用,日志加加并不会直接调整数据库内容,所有的修改在停用以后都可以恢复到原始状态。
头像 KikinLee 2013-03-09 19:04:24  回复该评论 Google Chrome 23.0.1271.95 Windows 7
新问题一,多个关键词链接,是指一个关键词,导向多个链接么?<br />
如果是这个意思,目前不支持.
头像 博客说 2013-03-09 11:36:00  回复该评论 Internet Explorer 8.0 Windows XP
安装了插件,没有看明白怎么用
头像 KikinLee 2013-03-09 19:24:51  回复该评论 Google Chrome 23.0.1271.95 Windows 7
功能一直在调整,所以没有些帮助。<br />
你可以随意使用,日志加加并不会直接调整数据库内容,所有的修改在停用以后都可以恢复到原始状态。
头像 KikinLee 2013-03-08 23:07:30  回复该评论 Google Chrome 23.0.1271.95 Windows 7
升级0.8.2后使用不正常的,请删除后重新安装日志加加。(原来的设定内容会自动保留。)
头像 2013-03-08 11:34:00  回复该评论 Unknown Unknown
日志加加0.8.2版本 文章都不能更新了
头像 KikinLee 2013-03-08 23:07:30  回复该评论 Google Chrome 23.0.1271.95 Windows 7
升级0.8.2后使用不正常的,请删除后重新安装日志加加。(原来的设定内容会自动保留。)
头像 2013-03-07 13:46:28  回复该评论 Unknown Unknown
新问题一:×默认替换内容 如果有多个关键词链接 之间是用空格隔开吗?<br />
新问题二:启用独立定义 点击去设定后 出现上面错误。本页面可以修改已有Tag的替换内容,同样支持&quot;--tag--&quot;标签。保持空白或不启用ATF将使用默认替换设置<br />
URL设置文本框,支持多行文本<br />
Microsoft VBScript runtime ���� '800a005e'<br />
Invalid use of Null: 'CStr'<br />
/blog/ZB_USERS/plugin/ATF/SetTagLink.asp���� 70<br />
已经检查过 不存在空白关键字
头像 KikinLee 2013-03-06 21:09:08  回复该评论 Unknown Unknown
问题一,我在网站上面已经回答。进入独立设定页面就行了。<br />
问题二,请检查是否有空白关键字
头像 2013-03-07 13:46:28  回复该评论 Unknown Unknown
新问题一:×默认替换内容 如果有多个关键词链接 之间是用空格隔开吗?<br />
新问题二:启用独立定义 点击去设定后 出现上面错误。本页面可以修改已有Tag的替换内容,同样支持&quot;--tag--&quot;标签。保持空白或不启用ATF将使用默认替换设置<br />
URL设置文本框,支持多行文本<br />
Microsoft VBScript runtime ���� '800a005e'<br />
Invalid use of Null: 'CStr'<br />
/blog/ZB_USERS/plugin/ATF/SetTagLink.asp���� 70<br />
已经检查过 不存在空白关键字
头像 KikinLee 2013-03-09 19:04:24  回复该评论 Google Chrome 23.0.1271.95 Windows 7
新问题一,多个关键词链接,是指一个关键词,导向多个链接么?<br />
如果是这个意思,目前不支持.
头像 KikinLee 2013-03-06 21:09:08  回复该评论 Unknown Unknown
问题一,我在网站上面已经回答。进入独立设定页面就行了。<br />
问题二,请检查是否有空白关键字
头像 2013-03-06 13:02:00  回复该评论 Unknown Unknown
问题一:有几十个关键词要加链接,日志加加怎样添加?<br />
问题二:日志加加 Version:0.8.2 启用独立自定义<br />
本页面可以修改已有Tag的替换内容,同样支持&quot;--tag--&quot;标签。保持空白或不启用ATF将使用默认替换设置<br />
URL设置文本框,支持多行文本<br />
Microsoft VBScript runtime ���� '800a005e'<br />
Invalid use of Null: 'CStr'<br />
/blog/ZB_USERS/plugin/ATF/SetTagLink.asp���� 70
头像 KikinLee 2013-03-06 21:09:08  回复该评论 Unknown Unknown
问题一,我在网站上面已经回答。进入独立设定页面就行了。<br />
问题二,请检查是否有空白关键字
头像 KikinLee 2013-03-06 21:09:08  回复该评论 Unknown Unknown
问题一,我在网站上面已经回答。进入独立设定页面就行了。<br />
问题二,请检查是否有空白关键字
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 明月 2013-03-04 00:02:07  回复该评论 Unknown Unknown
升级了日志加加,发表不了文章了,一发表就显示空白,如果刷新则会发表二次,重新进入后台后发现文章在后台显示已发表,但是前台页面却是404,停用日志加加后则文章正常显示,请原作者解决下。
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-04 19:19:19  回复该评论 Unknown Unknown
啥原作者?建议删除插件后重新安装插件。你的问题应是插件升级不完整
头像 KikinLee 2013-03-03 18:29:29  回复该评论 Unknown Unknown
建议你按照Z-Blog的默认方式,使用 &lt;#template:article_singlexxx#&gt;,然后在b_article-singlexxx.html里面使用&lt;#article/content#&gt;的方式建立自定义模板。<br />
同时,你说的直接在singlexxx.html里面不调用 &lt;#template:article_single#&gt; ,但使用&lt;#article/content#&gt;的方式,我在自己的网站也作了验证,ATF日志加加工作正常。方式如下,你可以看看和你的有什么不同?<br />
&lt;#TEMPLATE_HEADER#&gt;<br />
&lt;/head&gt;&lt;body class=&quot;single&quot;&gt;<br />
&lt;div id=&quot;divAll&quot;&gt; &lt;div id=&quot;divPage&quot;&gt;&lt;div id=&quot;divMiddle&quot;&gt;&lt;div id=&quot;divTop&quot;&gt;<br />
&lt;h1 id=&quot;BlogTitle&quot;&gt;&lt;a href=&quot;&lt;#ZC_BLOG_HOST#&gt;&quot;&gt;&lt;#ZC_BLOG_NAME#&gt;&lt;/a&gt;&lt;/h1&gt;<br />
&lt;h3 id=&quot;BlogSubTitle&quot;&gt;&lt;#ZC_BLOG_SUB_NAME#&gt;&lt;/h3&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divNavBar&quot;&gt;&lt;ul&gt;<br />
&lt;#CACHE_INCLUDE_NAVBAR#&gt;<br />
&lt;/ul&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divMain&quot;&gt;<br />
&lt;#article/content#&gt;<br />
&lt;/div&gt;&lt;div id=&quot;divSidebar&quot;&gt;<br />
&lt;#template:sidebar#&gt; &lt;/div&gt;<br />
&lt;#TEMPLATE_FOOTER#&gt;<br />
&lt;!-- &lt;#BLOG_CREATE_TIME#&gt; --&gt;
头像 叫我班长 2013-03-03 13:56:11  回复该评论 Unknown Unknown
我的模版是自定义的成singlexxx.html,面中没有调用的 &lt;#template:article_single#&gt; 这个页面.但包含了&lt;#article/content#&gt;. 是否与 &lt;#template:article_single#&gt; 调用有关?
头像 KikinLee 2013-03-03 18:29:29  回复该评论 Unknown Unknown
建议你按照Z-Blog的默认方式,使用 &lt;#template:article_singlexxx#&gt;,然后在b_article-singlexxx.html里面使用&lt;#article/content#&gt;的方式建立自定义模板。<br />
同时,你说的直接在singlexxx.html里面不调用 &lt;#template:article_single#&gt; ,但使用&lt;#article/content#&gt;的方式,我在自己的网站也作了验证,ATF日志加加工作正常。方式如下,你可以看看和你的有什么不同?<br />
&lt;#TEMPLATE_HEADER#&gt;<br />
&lt;/head&gt;&lt;body class=&quot;single&quot;&gt;<br />
&lt;div id=&quot;divAll&quot;&gt; &lt;div id=&quot;divPage&quot;&gt;&lt;div id=&quot;divMiddle&quot;&gt;&lt;div id=&quot;divTop&quot;&gt;<br />
&lt;h1 id=&quot;BlogTitle&quot;&gt;&lt;a href=&quot;&lt;#ZC_BLOG_HOST#&gt;&quot;&gt;&lt;#ZC_BLOG_NAME#&gt;&lt;/a&gt;&lt;/h1&gt;<br />
&lt;h3 id=&quot;BlogSubTitle&quot;&gt;&lt;#ZC_BLOG_SUB_NAME#&gt;&lt;/h3&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divNavBar&quot;&gt;&lt;ul&gt;<br />
&lt;#CACHE_INCLUDE_NAVBAR#&gt;<br />
&lt;/ul&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divMain&quot;&gt;<br />
&lt;#article/content#&gt;<br />
&lt;/div&gt;&lt;div id=&quot;divSidebar&quot;&gt;<br />
&lt;#template:sidebar#&gt; &lt;/div&gt;<br />
&lt;#TEMPLATE_FOOTER#&gt;<br />
&lt;!-- &lt;#BLOG_CREATE_TIME#&gt; --&gt;
头像 KikinLee 2013-03-03 11:45:11  回复该评论 Unknown Unknown
已实测,对于不同模板没有问题。具体效果可见我网站内的硬件分类下文章,使用的single2模板。
头像 叫我班长 2013-03-03 13:56:11  回复该评论 Unknown Unknown
我的模版是自定义的成singlexxx.html,面中没有调用的 &lt;#template:article_single#&gt; 这个页面.但包含了&lt;#article/content#&gt;. 是否与 &lt;#template:article_single#&gt; 调用有关?
头像 KikinLee 2013-03-03 18:29:29  回复该评论 Unknown Unknown
建议你按照Z-Blog的默认方式,使用 &lt;#template:article_singlexxx#&gt;,然后在b_article-singlexxx.html里面使用&lt;#article/content#&gt;的方式建立自定义模板。<br />
同时,你说的直接在singlexxx.html里面不调用 &lt;#template:article_single#&gt; ,但使用&lt;#article/content#&gt;的方式,我在自己的网站也作了验证,ATF日志加加工作正常。方式如下,你可以看看和你的有什么不同?<br />
&lt;#TEMPLATE_HEADER#&gt;<br />
&lt;/head&gt;&lt;body class=&quot;single&quot;&gt;<br />
&lt;div id=&quot;divAll&quot;&gt; &lt;div id=&quot;divPage&quot;&gt;&lt;div id=&quot;divMiddle&quot;&gt;&lt;div id=&quot;divTop&quot;&gt;<br />
&lt;h1 id=&quot;BlogTitle&quot;&gt;&lt;a href=&quot;&lt;#ZC_BLOG_HOST#&gt;&quot;&gt;&lt;#ZC_BLOG_NAME#&gt;&lt;/a&gt;&lt;/h1&gt;<br />
&lt;h3 id=&quot;BlogSubTitle&quot;&gt;&lt;#ZC_BLOG_SUB_NAME#&gt;&lt;/h3&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divNavBar&quot;&gt;&lt;ul&gt;<br />
&lt;#CACHE_INCLUDE_NAVBAR#&gt;<br />
&lt;/ul&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divMain&quot;&gt;<br />
&lt;#article/content#&gt;<br />
&lt;/div&gt;&lt;div id=&quot;divSidebar&quot;&gt;<br />
&lt;#template:sidebar#&gt; &lt;/div&gt;<br />
&lt;#TEMPLATE_FOOTER#&gt;<br />
&lt;!-- &lt;#BLOG_CREATE_TIME#&gt; --&gt;
头像 KikinLee 2013-03-03 11:30:26  回复该评论 Unknown Unknown
请先清除服务器缓存后再文章重建看看,如果还不行请告知你自建模版页的方法,方便我这里测试。<br />
ATF替换内容页针对的是&lt;#article/content#&gt;,在任何主题下、对所有模版页应都有效。另请先检查自建模版的内容页是否使用的是&lt;#article/content#&gt;调用内容。
头像 KikinLee 2013-03-03 11:45:11  回复该评论 Unknown Unknown
已实测,对于不同模板没有问题。具体效果可见我网站内的硬件分类下文章,使用的single2模板。
头像 叫我班长 2013-03-03 13:56:11  回复该评论 Unknown Unknown
我的模版是自定义的成singlexxx.html,面中没有调用的 &lt;#template:article_single#&gt; 这个页面.但包含了&lt;#article/content#&gt;. 是否与 &lt;#template:article_single#&gt; 调用有关?
头像 KikinLee 2013-03-03 18:29:29  回复该评论 Unknown Unknown
建议你按照Z-Blog的默认方式,使用 &lt;#template:article_singlexxx#&gt;,然后在b_article-singlexxx.html里面使用&lt;#article/content#&gt;的方式建立自定义模板。<br />
同时,你说的直接在singlexxx.html里面不调用 &lt;#template:article_single#&gt; ,但使用&lt;#article/content#&gt;的方式,我在自己的网站也作了验证,ATF日志加加工作正常。方式如下,你可以看看和你的有什么不同?<br />
&lt;#TEMPLATE_HEADER#&gt;<br />
&lt;/head&gt;&lt;body class=&quot;single&quot;&gt;<br />
&lt;div id=&quot;divAll&quot;&gt; &lt;div id=&quot;divPage&quot;&gt;&lt;div id=&quot;divMiddle&quot;&gt;&lt;div id=&quot;divTop&quot;&gt;<br />
&lt;h1 id=&quot;BlogTitle&quot;&gt;&lt;a href=&quot;&lt;#ZC_BLOG_HOST#&gt;&quot;&gt;&lt;#ZC_BLOG_NAME#&gt;&lt;/a&gt;&lt;/h1&gt;<br />
&lt;h3 id=&quot;BlogSubTitle&quot;&gt;&lt;#ZC_BLOG_SUB_NAME#&gt;&lt;/h3&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divNavBar&quot;&gt;&lt;ul&gt;<br />
&lt;#CACHE_INCLUDE_NAVBAR#&gt;<br />
&lt;/ul&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divMain&quot;&gt;<br />
&lt;#article/content#&gt;<br />
&lt;/div&gt;&lt;div id=&quot;divSidebar&quot;&gt;<br />
&lt;#template:sidebar#&gt; &lt;/div&gt;<br />
&lt;#TEMPLATE_FOOTER#&gt;<br />
&lt;!-- &lt;#BLOG_CREATE_TIME#&gt; --&gt;
头像 Sala 2013-03-02 22:03:35  回复该评论 Unknown Unknown
嗯 已经更新了版本 下面分页已经显示. 内容页问题是:不同文章分类中的内容也调用的是其他模版页,默认是调用b_article-single.html模板页,我的调用了自己新建的模版,开起关键词替换后用了其他模版的页面就显示 &lt;#template:article_single#&gt; 这个代码 无其他内容了. 估计插件针对替换内容页是只对默认模版页.
头像 KikinLee 2013-03-03 11:30:26  回复该评论 Unknown Unknown
请先清除服务器缓存后再文章重建看看,如果还不行请告知你自建模版页的方法,方便我这里测试。<br />
ATF替换内容页针对的是&lt;#article/content#&gt;,在任何主题下、对所有模版页应都有效。另请先检查自建模版的内容页是否使用的是&lt;#article/content#&gt;调用内容。
头像 KikinLee 2013-03-03 11:45:11  回复该评论 Unknown Unknown
已实测,对于不同模板没有问题。具体效果可见我网站内的硬件分类下文章,使用的single2模板。
头像 叫我班长 2013-03-03 13:56:11  回复该评论 Unknown Unknown
我的模版是自定义的成singlexxx.html,面中没有调用的 &lt;#template:article_single#&gt; 这个页面.但包含了&lt;#article/content#&gt;. 是否与 &lt;#template:article_single#&gt; 调用有关?
头像 KikinLee 2013-03-03 18:29:29  回复该评论 Unknown Unknown
建议你按照Z-Blog的默认方式,使用 &lt;#template:article_singlexxx#&gt;,然后在b_article-singlexxx.html里面使用&lt;#article/content#&gt;的方式建立自定义模板。<br />
同时,你说的直接在singlexxx.html里面不调用 &lt;#template:article_single#&gt; ,但使用&lt;#article/content#&gt;的方式,我在自己的网站也作了验证,ATF日志加加工作正常。方式如下,你可以看看和你的有什么不同?<br />
&lt;#TEMPLATE_HEADER#&gt;<br />
&lt;/head&gt;&lt;body class=&quot;single&quot;&gt;<br />
&lt;div id=&quot;divAll&quot;&gt; &lt;div id=&quot;divPage&quot;&gt;&lt;div id=&quot;divMiddle&quot;&gt;&lt;div id=&quot;divTop&quot;&gt;<br />
&lt;h1 id=&quot;BlogTitle&quot;&gt;&lt;a href=&quot;&lt;#ZC_BLOG_HOST#&gt;&quot;&gt;&lt;#ZC_BLOG_NAME#&gt;&lt;/a&gt;&lt;/h1&gt;<br />
&lt;h3 id=&quot;BlogSubTitle&quot;&gt;&lt;#ZC_BLOG_SUB_NAME#&gt;&lt;/h3&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divNavBar&quot;&gt;&lt;ul&gt;<br />
&lt;#CACHE_INCLUDE_NAVBAR#&gt;<br />
&lt;/ul&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divMain&quot;&gt;<br />
&lt;#article/content#&gt;<br />
&lt;/div&gt;&lt;div id=&quot;divSidebar&quot;&gt;<br />
&lt;#template:sidebar#&gt; &lt;/div&gt;<br />
&lt;#TEMPLATE_FOOTER#&gt;<br />
&lt;!-- &lt;#BLOG_CREATE_TIME#&gt; --&gt;
头像 KikinLee 2013-03-02 21:53:19  回复该评论 Unknown Unknown
刚刚发布的新版本,SetTagLink.asp 84问题已修正。<br />
“内容页分别用多个模版时候 开起替换出错!”,这个没看明白,请在我主页留言说明。
头像 Sala 2013-03-02 22:03:35  回复该评论 Unknown Unknown
嗯 已经更新了版本 下面分页已经显示. 内容页问题是:不同文章分类中的内容也调用的是其他模版页,默认是调用b_article-single.html模板页,我的调用了自己新建的模版,开起关键词替换后用了其他模版的页面就显示 &lt;#template:article_single#&gt; 这个代码 无其他内容了. 估计插件针对替换内容页是只对默认模版页.
头像 KikinLee 2013-03-03 11:30:26  回复该评论 Unknown Unknown
请先清除服务器缓存后再文章重建看看,如果还不行请告知你自建模版页的方法,方便我这里测试。<br />
ATF替换内容页针对的是&lt;#article/content#&gt;,在任何主题下、对所有模版页应都有效。另请先检查自建模版的内容页是否使用的是&lt;#article/content#&gt;调用内容。
头像 KikinLee 2013-03-03 11:45:11  回复该评论 Unknown Unknown
已实测,对于不同模板没有问题。具体效果可见我网站内的硬件分类下文章,使用的single2模板。
头像 叫我班长 2013-03-03 13:56:11  回复该评论 Unknown Unknown
我的模版是自定义的成singlexxx.html,面中没有调用的 &lt;#template:article_single#&gt; 这个页面.但包含了&lt;#article/content#&gt;. 是否与 &lt;#template:article_single#&gt; 调用有关?
头像 KikinLee 2013-03-03 18:29:29  回复该评论 Unknown Unknown
建议你按照Z-Blog的默认方式,使用 &lt;#template:article_singlexxx#&gt;,然后在b_article-singlexxx.html里面使用&lt;#article/content#&gt;的方式建立自定义模板。<br />
同时,你说的直接在singlexxx.html里面不调用 &lt;#template:article_single#&gt; ,但使用&lt;#article/content#&gt;的方式,我在自己的网站也作了验证,ATF日志加加工作正常。方式如下,你可以看看和你的有什么不同?<br />
&lt;#TEMPLATE_HEADER#&gt;<br />
&lt;/head&gt;&lt;body class=&quot;single&quot;&gt;<br />
&lt;div id=&quot;divAll&quot;&gt; &lt;div id=&quot;divPage&quot;&gt;&lt;div id=&quot;divMiddle&quot;&gt;&lt;div id=&quot;divTop&quot;&gt;<br />
&lt;h1 id=&quot;BlogTitle&quot;&gt;&lt;a href=&quot;&lt;#ZC_BLOG_HOST#&gt;&quot;&gt;&lt;#ZC_BLOG_NAME#&gt;&lt;/a&gt;&lt;/h1&gt;<br />
&lt;h3 id=&quot;BlogSubTitle&quot;&gt;&lt;#ZC_BLOG_SUB_NAME#&gt;&lt;/h3&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divNavBar&quot;&gt;&lt;ul&gt;<br />
&lt;#CACHE_INCLUDE_NAVBAR#&gt;<br />
&lt;/ul&gt; &lt;/div&gt;<br />
&lt;div id=&quot;divMain&quot;&gt;<br />
&lt;#article/content#&gt;<br />
&lt;/div&gt;&lt;div id=&quot;divSidebar&quot;&gt;<br />
&lt;#template:sidebar#&gt; &lt;/div&gt;<br />
&lt;#TEMPLATE_FOOTER#&gt;<br />
&lt;!-- &lt;#BLOG_CREATE_TIME#&gt; --&gt;
头像 Sala 2013-03-02 13:52:19  回复该评论 Unknown Unknown
日志加加 Version:0.8.1 启用独立自定义 加载tag的时候出现这个错误提示 Microsoft VBScript runtime '800a01f4' Variable is undefined: 'ExportPageBar' /ZB_USERS/plugin/ATF/SetTagLink.asp 84
内容页分别用多个模版时候 开起替换出错!
头像 admin 2013-01-03 13:18:54  回复该评论 Unknown Unknown
不错。不错。。。
野生老码农,杂家。
联系方式 : Blog | 新浪微博

购买条款


1. 您购买一个应用,即表示默认接受并认同符合您的使用需求。因为其为特殊服务,购买后无论是否有被使用,都不能退款
2. 一个应用仅可用于单一账号使用,未经本站和许可方同意,不得二次发布、赠送、转售、租让等,否则我们将永久关闭用户账号并保留继续追究相关责任的权利。
3. 如无特殊说明,已购买应用仅包括相关使用权及免费更新服务,默认应用中心及开发者不提供额外售后安装等服务。


购买指南


1. 请先注册账号,然后登录“应用中心”。
2. 在所选APP页面点“购买”并使用支付宝完成支付。


下载指南


1. 购买者在自己的Z-Blog网站登录,进入后台,在左侧菜单栏点击“应用中心”菜单。
2. 在“应用中心”的首页,使用应用中心注册账号进行登录。
3. 进入“我的应用仓库”,即可看到已购买成功的应用,点击“下载”即可下载安装。


其它注意事项


1. 如果通过自己网站后台无法正常访问应用中心,请谨慎购买,因为这将可能导致应用无法顺利下载安装。
2. 如已购买收费应用无法正常下载,请在自己网站后台检查Z-Blog及应用更新,如均已更新至最新版本仍无法下载请及时与我们联系。
3. 应用更新时有可能覆盖本地设置,请在更新前做好备份。