KandyUninstall 应用卸载保护(免费)

应用ID: KandyUninstall 系统要求: Z-BlogPHP 1.4 Deeplue
版 本: 1.2 更新日期: 2017-10-02
下载次数: 439 PHP版本: 5.2及更高
作 者: 吉光片羽(作者网站)
链 接: http://jgpy.cn/blog/back-end/KandyUninstall.htm
评分情况: 0人投票,平均得分0 / 10。
  • 详细介绍
  • 网友评论
  • 作者简介

一不小心卸载错应用,结果后台根本无法访问了?装了吧,以除后患!


在卸载应用时检测到被依赖应用将返回原页面并提示相关依赖信息,也就是说:在依赖本应用的应用卸载前卸载本应用再卸载相关应用可能会导致意想不到的后果……


201710021506936241681990.gif


更新日志

  • 2017-09-30 V1.2
    NEW 新增依赖被卸载应用的应用红框高亮显示
    NEW 新增对1.4系统的支持

  • 2017-05-15 V1.1
    BUG 修复了遗漏主题应用的问题
    BUG 修复了未激活应用误判依赖关系导致无法正常卸载插件的问题

  • 2017-05-05 V1.0

    插件首发


登录 注册

网站分类
最新留言