Z-Blog应用中心 > PHP主题 > KandyZhi 仿值得买资讯导购类主题

KandyZhi 仿值得买资讯导购类主题

购买应用 ¥333  限时:¥222.00(截止2019-01-01 23:59:59)

双十二,双蛋优惠价¥222,手慢无

主题预览

页眉:导航右侧自带“登录”链接及可开关的“注册”链接;LOGO可用文字或图片,可自定义注文;搜索框下有5个随机标签。

热门模块:可开关在列表顶部,使用KandyTabModule插件可设定成选项卡模块。

列表:可自定义“最新动态”标题,有图时自动图文排版,针对KandyDigg及KandyTao优化。

相关文章:采用图文形式

页脚:包含四个模块,全站显示。

演示站:https://swijoy.com

手机访问

index.gif

主题配置

图片.png

图片.png

主题特色

  • 模板支持简繁英三语

  • 外观借鉴什么值得买,适合喜欢此类风格的用户。

  • 优化响应式设计,一个主题满足不同设备浏览。

  • 自带热门排行和随机文章模块,不同分类对应显示该分类热门文章,可指定文章ID,可自由排序。

  • 结合了淘宝客的形式,实现了导购的功能,需配合KandyTao淘宝联盟插件实现。

  • SEO上也满足了基本的需求,配合KandyField等自定义字段插件可以更好的自定义各个页面的描述与关键字及LOGO旁的副标题。

  • 自动调用文章第一张图作为封面,可上传默认封面图,配合KandyPicasa等封面图插件可以防止图片变形。

  • 导航栏右侧自带登录链接;后台可开关注册链接,需配合KandyEntry等有注册功能的插件实现。

  • 自带随机文章模块及随机标签模块;随机标签显示于搜索框下方。

  • 分类及用户列表侧栏自带简介模块,填写了简介才显示,配合KandyField自定义域插件可以上传封面图标获得更佳的外观。

  • 可上传图片LOGO或使用文字LOGO。

  • 结合KandyIcons图标字体美化了默认模块链接。

  • 自带若干可开关的Google广告位。

  • 可自定义背景图、背景色及界面主要配色。

  • 有默认及网格布局两种列表模板供选择。

  • 可选择左或右侧栏布局

  • 可指定热门排行文章

更新日志

2018-11-30 V1.631
NEW 新增仅移动设备底栏模块选择性显示选项
FIX 完善了相关样式
BUG 修复标签列表页简介模块错误的问题
BUG 修复网格布局列表置顶文章没有特殊化的问题

访客您好,Z-Blog相关网站已开启实名制,请登录后绑定您的手机,再发表评论,谢谢您的支持。

头像 火夫 开发者 2018-07-11 19:28:02  回复该评论 Google Chrome 55.0.2883.87 Windows 7 x64
还缺少一个东西:返回顶部
我在查看演示站的时候,感受最深的就是这个问题。
如果右侧栏有个跟随效果就好(后台能开启或者关闭 是否跟随)
头像 吉光片羽 开发者 2018-08-05 23:32:17  回复该评论 Firefox 56.0 Windows 10 x64
感谢提出建议,这些功能会在后期版本中陆续完善
头像 kaolaidc 2018-03-20 19:37:16  回复该评论 Google Chrome 55.0.2883.87 Windows 7 x64
KandyTao淘宝联盟插件怎么找不到
头像 897698882 2018-03-14 19:54:58  回复该评论 Google Chrome 55.0.2883.87 Windows 8.1 x64
大神,有演示站没
头像 吉光片羽 开发者 2018-03-14 23:24:25  回复该评论 Firefox 56.0 Windows 10 x64
已添加演示站,欢迎访问体验。

选择Kandy应用前需注意什么?

  1. 搜索并安装KandyApp插件

  2. 根据推荐分类选择需要的Kandy应用

  3. 务必查看“插件组件支持测试”以确保所需应用能正常运行

  4. 在选择收费的Kandy应用前,建议先查找是否有相应功能的免费应用

升级Kandy应用前需注意什么?

请确保已安装的KandyApp插件为最新版本!如果遇到KandyApp插件及其他Kandy应用同时升级的提醒,请务必先升级KandyApp插件!

升级Kandy应用后无法正常访问?

请按以下步骤操作直至恢复正常:

  1. 请在FTP中将已升级应用备份后删除

  2. 后台安装最新版的KandyApp

  3. 在FTP中将刚删除的应用恢复

  4. 付费用户请加群并在群内直接联系群主

  5. 免费应用请在发布页面提交准确详细的BUG报告并留下有效的联系方式

什么是Kandy应用?

由吉光片羽设计开发的旨在优化开发与使用体验的ZBlog的插件或主题。

什么时候需要用到Kandy应用?

一些插件或主题可能需要依赖某些必要的Kandy应用。当需求只用Kandy应用能实现的时候。采用必要的Kandy应用可以有效提高开发效率。

为什么要使用Kandy应用?

Kandy应用有着精简的开发脚本,可以有效节省文件体积,提高访问速率。Kandy应用正在根据各种需求逐渐形成一套完整的应用体系,以便简单准确的实现使用者需求。

如何联系吉光片羽解决问题?

吉光片羽很轻,正飘在空中纠结。

请在发布页面提交准确详细的BUG报告并留下有效的联系方式,谢谢理解与配合!

付费用户请加QQ群 295491362 (验证条件:购买者名称+应用中心20位订单号)以便即使沟通维护,谢谢理解与配合!


购买条款


1. 您购买一个应用,即表示默认接受并认同符合您的使用需求。因为其为特殊服务,购买后无论是否有被使用,都不能退款
2. 一个应用仅可用于单一账号使用,未经本站和许可方同意,不得二次发布、赠送、转售、租让等,否则我们将永久关闭用户账号并保留继续追究相关责任的权利。
3. 如无特殊说明,已购买应用仅包括相关使用权及免费更新服务,默认应用中心及开发者不提供额外售后安装等服务。


购买指南


1. 请先注册账号,然后登录“应用中心”。
2. 直接点击“购买应用”,跟随指引即可。


下载指南


1. 购买者在自己的Z-Blog网站登录,进入后台,在左侧菜单栏点击“应用中心”菜单。
2. 在“应用中心”的首页,使用应用中心注册账号进行登录。
3. 进入“我的应用仓库”,即可看到已购买成功的应用,点击“下载”即可下载安装。


其它注意事项


1. 如果通过自己网站后台无法正常访问应用中心,请谨慎购买,因为这将可能导致应用无法顺利下载安装。
2. 如已购买收费应用无法正常下载,请在自己网站后台检查Z-Blog及应用更新,如均已更新至最新版本仍无法下载请及时与我们联系。
3. 应用更新时有可能覆盖本地设置,请在更新前做好备份。