Z-Blog应用中心 > PHP插件 > Z-Blog PHP Development Kit

Z-Blog PHP Development Kit

  • ID: ZBPDK
  • 版本: 2.1
  • 作者: zsx(作者网站)
  • 官网: http://www.zsxsoft.com
  • 系统要求: Z-BlogPHP 1.4 Deeplue
  • 更新日期: 2021-04-08 23:25:03
  • 下载次数: 3785
  • 评分情况: 5人投票,平均得分10 / 10。
  • PHP版本: 5.2及更高
  • 大小: 160KB

获取应用 免费

2.1更新:

更新了Route的相关说明文字


2.0更新:

增加了PostType和Route配置查看


1.6更新:

适配了ZBP 1.7版的矢量icon图标;


1.5更新:

由涂涂研版修正了一个BUG;


1.1更新:

人性化BlogConfig组件


这个组件是Z-Blog PHP 插件开发者必备的工具,目前有$zbp->Config的修改(即BlogConfig工具)和查看插件接口(即PluginInterface)的功能。

目前仅在有限的平台下测试,暂为Beta版本。如有BUG,请点击【作者简介】找我提交。


以下为极其有限的几张截图:



访客您好,Z-Blog相关网站已开启实名制,请登录后绑定您的手机,再发表评论,谢谢您的支持。

头像 森林生灵 2017-05-17 17:36:52  回复该评论 Google Chrome 58.0.3029.81 GNU/Linux x64
BlogConfig的提交使用ajax似乎能更快捷方便。
头像 森林生灵 2017-02-02 09:31:35  回复该评论 Google Chrome 56.0.2924.76 GNU/Linux x64
有个小问题,当存储值为bool型时会显示一个开关,但是点击开关无效
头像 四十五 2015-01-31 17:04:20  回复该评论 Internet Explorer 10.0 Windows 7
哎呦,终于出现了 www.sishiwu.com
头像 访客 2014-02-04 21:14:24  回复该评论 Google Chrome 27.0.1453.116 Windows 7
抢你个沙盒

zsx  

我开发的插件如有任何问题,请直接在插件下评论。你的评论我不一定会回复,但一定有看。



可提供收费定制、代码咨询等服务,联系前请说明来意,不要说客套话。不要发起好友请求

Z-Blog使用问题和插件相关使用问题,请先在论坛发帖,烦请不要主动联系我

与其他开发者纠纷,可直接在相应评论区贴出,我一定能看到。也可以通过我们的联系邮箱:contact#rainbowsoft.org 处理纠纷。



ZBLOG应用中心-应用购买及使用协议


1. 您在购买应用前,须要先确认该应用是否符合您的使用需求。因其为源代码形式的下载及安装服务,购买下载安装后不能退款。。
2. 您在应用中心购买的应用,仅是该应用的许可使用权,该应用的所有权仍归应用提供方所有。
3. 一个应用仅可用于单一账号使用,未经本站和应用提供方同意,不得二次发布、赠送、转售、租让、盗版等,否则我们将永久关闭用户账号并保留继续追究相关责任的权利。
4. 如包含该应用的网站被转售或赠送、租让等,请另用新账号购买该应用或移除该应用,否则将视为违反使用协议被永久取消该账号的使用权利。
5. 如无特殊说明,已购买应用仅包括相关使用权及免费更新服务,应用中心及应用提供方不提供额外售后安装等服务。
6. 您使用应用中所存在的风险,完全由用户自己承担,包括系统受损、资料丢失以及其它任何风险。
7. 在您使用应用的过程中,需自行负责遵守任何适用的法律。用户如有侵犯他人权益或是触犯法律的,一切后果自负,本站及应用提供方不承担任何责任。
8. 本站及应用提供方保留在不通知您及不对您承担责任的情况下变更、限制、冻结或终止您对某些内容的使用的权利。


购买指南


1. 请先注册账号,然后登录“应用中心”。
2. 直接点击“购买应用”,跟随指引即可。


下载指南


1. 购买者在自己的Z-Blog网站登录,进入后台,在左侧菜单栏点击“应用中心”菜单。
2. 在“应用中心”的首页,使用应用中心注册账号进行登录。
3. 进入“我的应用仓库”,即可看到已购买成功的应用,点击“下载”即可下载安装。


其它注意事项


1. 如果通过自己网站后台无法正常访问应用中心,请谨慎购买,因为这将可能导致应用无法顺利下载安装。
2. 如已购买收费应用无法正常下载,请在自己网站后台检查Z-Blog及应用更新,如均已更新至最新版本仍无法下载请及时与我们联系。
3. 应用更新时有可能覆盖本地设置,请在更新前做好备份。